Elevated Errors
Resolved
Lasted for 19m

Between 19:10 PM and 19:15 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Mar 21, 2019, 10:32 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 19:10 PM and 19:15 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Mar 21, 2019, 10:32 PM
12m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Mar 21, 2019, 10:19 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Mar 21, 2019, 10:12 PM