Elevated Errors
Resolved
Lasted for 19m

Between 04:12 PM and 04:28 PM UTC-3 (BRT), we experienced delays when using some resources of our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Apr 18, 2019, 07:44 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 04:12 PM and 04:28 PM UTC-3 (BRT), we experienced delays when using some resources of our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Apr 18, 2019, 07:44 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Apr 18, 2019, 07:36 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Apr 18, 2019, 07:34 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Apr 18, 2019, 07:24 PM