Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

While deploying a new version of our router service, we experienced a large increase in latency in this module. The reason was a bug in the new feature that was deployed, and after canceling the deploy and rollback of the release, the issue was resolved.

Mon, May 6, 2019, 09:33 PM
44m earlier...

Resolved

Between 17:25 PM and 17:35 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, May 6, 2019, 08:49 PM
11m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, May 6, 2019, 08:38 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Mon, May 6, 2019, 08:34 PM

Investigating

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, May 6, 2019, 08:27 PM

Investigating

We are investigating increased error rates in our platform.

Mon, May 6, 2019, 08:25 PM