Elevated Errors
Resolved
Lasted for 1h

Between 16:09 PM and 16:55 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Jun 13, 2019, 08:17 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 16:09 PM and 16:55 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Jun 13, 2019, 08:17 PM
17m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jun 13, 2019, 08:00 PM

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Jun 13, 2019, 07:50 PM
11m earlier...

Identified

We are continuing to work on a fix for this issue.

Thu, Jun 13, 2019, 07:38 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Jun 13, 2019, 07:30 PM
20m earlier...

Investigating

We are investigating increased error rates in our platform.

Thu, Jun 13, 2019, 07:09 PM