Elevated Errors
Resolved
Lasted for 1h

Between 10:43 AM and 11:08 AM UTC-3 (BRT), we experienced elevated error rates in our platform. The service is now operating normally.

Tue, Jul 2, 2019, 03:25 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 10:43 AM and 11:08 AM UTC-3 (BRT), we experienced elevated error rates in our platform. The service is now operating normally.

Tue, Jul 2, 2019, 03:25 PM
1h earlier...

Monitoring

Our infrastructure provider has implemented a fix for this issue and we are currently monitoring the results.

Tue, Jul 2, 2019, 02:08 PM

Identified

This problem is affecting customers from Brazil, Argentina and Colombia.

Edit: we've detected that this problem affected all stores around the world.

Tue, Jul 2, 2019, 01:58 PM

Identified

We've identified the cause of the problem affecting our platform to be one of our infrastructure providers, we are working closely with them towards a full resolution.

In the meantime, our engineering team is working on countermeasures to mitigate the problem.

Tue, Jul 2, 2019, 01:55 PM
11m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Jul 2, 2019, 01:43 PM