Elevated Errors with VTEX IO
Resolved
Lasted for 1h

Between 10:30 AM and 11:45 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Aug 1, 2019, 02:58 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 10:30 AM and 11:45 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Aug 1, 2019, 02:58 PM
11m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Aug 1, 2019, 02:46 PM
31m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Aug 1, 2019, 02:15 PM
14m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Aug 1, 2019, 02:00 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Aug 1, 2019, 01:53 PM

Investigating

It also affects VTEX IO stores.

Thu, Aug 1, 2019, 01:45 PM

Investigating

We are investigating increased error rates with our administrative environment ("myvtex.com").

Thu, Aug 1, 2019, 01:40 PM