Extented Delays
Resolved
Lasted for 15m

Between 11:17 AM and 11:24 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 7, 2019, 02:32 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:17 AM and 11:24 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 7, 2019, 02:32 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Aug 7, 2019, 02:29 PM

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Wed, Aug 7, 2019, 02:26 PM

Investigating

We are investigating extended delays to use some resources of our platform.

Wed, Aug 7, 2019, 02:17 PM