Elevated Errors
Resolved
Lasted for 19m

Between 15:22 PM and 15:33 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 7, 2019, 06:42 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 15:22 PM and 15:33 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 7, 2019, 06:42 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Aug 7, 2019, 06:34 PM
10m earlier...

Investigating

We are investigating increased error rates in our platform.

Wed, Aug 7, 2019, 06:23 PM