Elevated Errors
Resolved
Lasted for 29m

Between 18:17 PM and 18:38 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Aug 12, 2019, 09:47 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 18:17 PM and 18:38 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Aug 12, 2019, 09:47 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Aug 12, 2019, 09:41 PM

Investigating

We are investigating increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

Mon, Aug 12, 2019, 09:34 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Aug 12, 2019, 09:33 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Aug 12, 2019, 09:25 PM

Investigating

We are investigating increased error rates in our platform.

Mon, Aug 12, 2019, 09:17 PM