Elevated Errors
Resolved
Lasted for 56m

Between 00:32 AM and 01:29 AM UTC-3 (BRT), we experienced increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer was automatically activated, and errors may have occurred for just a small percentage of pages. The only possibly affected pages were the ones in which the cache is not applicable or those that still have no cached data.

The identified errors don't affect the checkout pages nor the order flow.

We are working to avoid this issue in the future. The service is now operating normally.

Thu, Sep 12, 2019, 05:10 AM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 00:32 AM and 01:29 AM UTC-3 (BRT), we experienced increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer was automatically activated, and errors may have occurred for just a small percentage of pages. The only possibly affected pages were the ones in which the cache is not applicable or those that still have no cached data.

The identified errors don't affect the checkout pages nor the order flow.

We are working to avoid this issue in the future. The service is now operating normally.

Thu, Sep 12, 2019, 05:10 AM
29m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Sep 12, 2019, 04:41 AM
24m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Sep 12, 2019, 04:16 AM

Identified

We are still recovering from the increased error rates and continue to work towards full recovery.

Thu, Sep 12, 2019, 04:14 AM