Elevated Errors
Resolved
Lasted for 13m

Between 11:27 AM and 11:33 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Sep 18, 2019, 02:43 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:27 AM and 11:33 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Sep 18, 2019, 02:43 PM
10m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Sep 18, 2019, 02:33 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Sep 18, 2019, 02:30 PM