Elevated Errors with WebStore service
Resolved
Lasted for 2h

Between 18:06 PM and 20:16 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Sep 25, 2019, 11:25 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 18:06 PM and 20:16 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Sep 25, 2019, 11:25 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Sep 25, 2019, 11:21 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Wed, Sep 25, 2019, 11:14 PM

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Wed, Sep 25, 2019, 11:05 PM
31m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Wed, Sep 25, 2019, 10:34 PM
24m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Wed, Sep 25, 2019, 10:09 PM
15m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Wed, Sep 25, 2019, 09:53 PM
29m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Wed, Sep 25, 2019, 09:24 PM
12m earlier...

Investigating

We are investigating increased error rates in our WebStore service, responsible for rendering your store's pages.

Our cache layer is activated, and errors may occur only for those pages in which the cache is not applicable, or there are still no cached data.

The identified errors don't affect the checkout page nor the order flow.

Wed, Sep 25, 2019, 09:12 PM