Elevated Errors with Orders Management services
Resolved
Lasted for 3h

This incident has been resolved. The service is now operating normally.

The latest order status changes will be indexed in the next few hours, updating the search and listing.

Thu, Sep 26, 2019, 05:47 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. The service is now operating normally.

The latest order status changes will be indexed in the next few hours, updating the search and listing.

Thu, Sep 26, 2019, 05:47 PM
27m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Sep 26, 2019, 05:20 PM
1h earlier...

Identified

The orders API are now normalized. Integrations can use Feed (v3) and get order without problems.

We still working to recover list order API and the orders admin.

Thu, Sep 26, 2019, 04:06 PM
1h earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Thu, Sep 26, 2019, 03:03 PM
25m earlier...

Investigating

We are investigating a scenario with our Orders Management services.

Users may see errors while trying to access the Orders Management administrative environment and API calls may see elevated error rates.

This incident does not affect the ability to place orders.

Thu, Sep 26, 2019, 02:37 PM