Elevated Errors
Resolved
Lasted for 17m

Between 10:34 AM and 10:44 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Nov 14, 2019, 01:51 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 10:34 AM and 10:44 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Nov 14, 2019, 01:51 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Nov 14, 2019, 01:46 PM
12m earlier...

Investigating

We are investigating increased error rates in our platform.

Thu, Nov 14, 2019, 01:34 PM