Elevated Errors in Our Logistics system
Resolved
Lasted for 5h

Between 01:17 PM(UTC-3) and 02:08 PM(UTC-3) we experienced an intermittent increasing error rates in our Logistics Module. We implemented a workround solution yesterday to avoid outages when search engine nodes are lost and it cause an unexpected behavior that increases the latency of application service of Logistics module. We already identified and fixed the cause and the service is now operating normally.

Sat, Apr 18, 2020, 10:30 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 01:17 PM(UTC-3) and 02:08 PM(UTC-3) we experienced an intermittent increasing error rates in our Logistics Module. We implemented a workround solution yesterday to avoid outages when search engine nodes are lost and it cause an unexpected behavior that increases the latency of application service of Logistics module. We already identified and fixed the cause and the service is now operating normally.

Sat, Apr 18, 2020, 10:30 PM
2h earlier...

Monitoring

We are continuing to monitor for any further issues.

Sat, Apr 18, 2020, 07:31 PM
2h earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Sat, Apr 18, 2020, 05:16 PM
20m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Sat, Apr 18, 2020, 04:55 PM

Investigating

We are continuing to investigate this issue.

Sat, Apr 18, 2020, 04:55 PM

Investigating

We are continuing to investigate this issue.

Sat, Apr 18, 2020, 04:49 PM

Investigating

We are investigating increased error rates in our platform.

Sat, Apr 18, 2020, 04:43 PM