Indexer is working with reduced capacity
Resolved
Lasted for 16h

Our indexer is working with its full capacity. The backlog of items to be indexed is normalized.

Sat, Jun 13, 2020, 02:40 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Our indexer is working with its full capacity. The backlog of items to be indexed is normalized.

Sat, Jun 13, 2020, 02:40 PM
16h earlier...

Monitoring

Monitoring - We have taken the needed actions to solve this problem and the indexer is consuming the excess items with a delay. The issue will be normalized within a few hours.

Fri, Jun 12, 2020, 10:32 PM