Elevated Errors in our Platform
Resolved
Lasted for 43m

Between 06:12 PM and 06:35 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We had an issue in our Name Server provider for domains vtex.io. During the incident the all domains *.vtex.io couldn't be resolved. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Jul 17, 2020, 10:03 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 06:12 PM and 06:35 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We had an issue in our Name Server provider for domains vtex.io. During the incident the all domains *.vtex.io couldn't be resolved. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Jul 17, 2020, 10:03 PM
23m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Jul 17, 2020, 09:40 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Fri, Jul 17, 2020, 09:38 PM
11m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Jul 17, 2020, 09:27 PM

Investigating

We are investigating increased error rates in our platform.

Fri, Jul 17, 2020, 09:20 PM