External DNS resolving issues
Resolved
Lasted for 1h

Between 3:21 PM and 4:30 PM UTC-3 (BRT), we started to see a DNS resolving issue which impacted general internet access. We can confirm that the main affected region was Brazil although some other regions could also see some errors. We are continuously monitoring and can confirm that now the external DNS service which was presenting some outages is now operating normally.

Mon, Aug 3, 2020, 08:14 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 3:21 PM and 4:30 PM UTC-3 (BRT), we started to see a DNS resolving issue which impacted general internet access. We can confirm that the main affected region was Brazil although some other regions could also see some errors. We are continuously monitoring and can confirm that now the external DNS service which was presenting some outages is now operating normally.

Mon, Aug 3, 2020, 08:14 PM
1h earlier...

Monitoring

We are aware of a global internet issue due to problems with DNS resolving. VTEX platform is not presenting any signs of outage. Nevertheless, our team is closely monitoring the situation and will update this status when we have further details.

Mon, Aug 3, 2020, 07:14 PM