Elevated Errors
Resolved
Lasted for 17m

Between 9:07 PM and 9:24 PM UTC-3 (BRT), we experienced delays when using some resources of our Webstore service. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Sep 7, 2020, 12:38 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 9:07 PM and 9:24 PM UTC-3 (BRT), we experienced delays when using some resources of our Webstore service. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Sep 7, 2020, 12:38 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Sep 7, 2020, 12:30 AM

Identified

The issue has been identified and a fix is being implemented.

Mon, Sep 7, 2020, 12:23 AM

Investigating

We are investigating increased error rates in our platform.

Mon, Sep 7, 2020, 12:20 AM