Affected components

No components marked as affected

Updates

Write-up published

Read it here

3h earlier...

Resolved

Between 11:36 AM and 12:20 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Sep 24, 2020, 03:28 PM
13m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Sep 24, 2020, 03:14 PM
22m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Sep 24, 2020, 02:51 PM

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Thu, Sep 24, 2020, 02:42 PM