Cloud Provider outage
Resolved
Lasted for 1h

Since 10:13 PM UTC all services have been operating normally and all withstanding orders have been processed. For further details please refer to our incident report at https://io.vtex.com.br/incident-report/2020-10-10-Incident_10_Oct_2020_Cloud_Provider_Outage.pdf. We’ll update this status with a link to the incident report from our cloud provider as soon as it is available.

Sat, Oct 10, 2020, 11:46 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Since 10:13 PM UTC all services have been operating normally and all withstanding orders have been processed. For further details please refer to our incident report at https://io.vtex.com.br/incident-report/2020-10-10-Incident_10_Oct_2020_Cloud_Provider_Outage.pdf. We’ll update this status with a link to the incident report from our cloud provider as soon as it is available.

Sat, Oct 10, 2020, 11:46 PM
54m earlier...

Monitoring

Since 10:02 PM UTC connectivity with our cloud provider has been reestablished. We are still actively monitoring and will post here as soon as we have more information.

Sat, Oct 10, 2020, 10:52 PM

Monitoring

Since 10:02 PM UTC connectivity with our cloud provider has been reestablished. We are still actively monitoring and will post here as soon as we have more information.

Sat, Oct 10, 2020, 10:44 PM
22m earlier...

Identified

Due to an upstream error with our cloud infrastructure, we're suffering instability all across the platform. We're in touch with cloud providers to reestablish normal service and will update you all as soon as we learn more.

Sat, Oct 10, 2020, 10:21 PM