Elevated Errors
Resolved
Lasted for 1h

Between 22:45 and 23:29 UTC, we experienced a degraded performance in our search and navigation, impacting 5% of our stores.We are working to avoid this issue in the future. The service is now operating normally.

You can read the full incident report here: https://io.vtex.com.br/incident-report/2020-11-30-Incident_30_Nov_2020_Timeouts_on_Intelligent_Search.pdf

Tue, Dec 1, 2020, 12:56 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 22:45 and 23:29 UTC, we experienced a degraded performance in our search and navigation, impacting 5% of our stores.We are working to avoid this issue in the future. The service is now operating normally.

You can read the full incident report here: https://io.vtex.com.br/incident-report/2020-11-30-Incident_30_Nov_2020_Timeouts_on_Intelligent_Search.pdf

Tue, Dec 1, 2020, 12:56 AM
1h earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Nov 30, 2020, 11:53 PM
12m earlier...

Identified

We are continuing to work towards full resolution of this issue. We continue to work on recovery.

Mon, Nov 30, 2020, 11:40 PM

Identified

We have identified an increasing elevated error rates on search and navigation of about 5% our customers. We are already working to resolve this issue.

Mon, Nov 30, 2020, 11:39 PM