Delay to update orders status
Resolved
Lasted for 1h

Between 13h45 UTC and 16h30 UTC, we experienced extended delays to update order statuses in our Order Management environment. The service is now operating normally.More details see the fully report https://io.vtex.com.br/incident-report/2021-01-13-Incident_13_Jan_2021_Delayed_order_status_updates.pdf

Wed, Jan 13, 2021, 04:59 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 13h45 UTC and 16h30 UTC, we experienced extended delays to update order statuses in our Order Management environment. The service is now operating normally.More details see the fully report https://io.vtex.com.br/incident-report/2021-01-13-Incident_13_Jan_2021_Delayed_order_status_updates.pdf

Wed, Jan 13, 2021, 04:59 PM
15m earlier...

Monitoring

We can confirm an improvement on the extended delays in order management status updates. We are monitoring the result of our actions.

Wed, Jan 13, 2021, 04:44 PM
31m earlier...

Identified

We are now recovering from extended delays in our order status updates. We continue to work towards full recovery.

Wed, Jan 13, 2021, 04:12 PM
31m earlier...

Investigating

We are continuing to investigate this issue and working to fix. Was identified that the issue are affecting almost all connectors, not only test or promissories.

Wed, Jan 13, 2021, 03:40 PM

Investigating

We identified that the issue with order status is only affecting promissories and test connectors. We are working in a fix to be implemented.

Wed, Jan 13, 2021, 03:31 PM

Investigating

We are continuing to investigate this issue.

Wed, Jan 13, 2021, 03:22 PM

Investigating

We have identified a delay in updating the order status in the order workflow. As soon as the operation is normalized, we’ll post new updates.

Wed, Jan 13, 2021, 03:16 PM