Elevated Errors
Resolved
Lasted for 1h

Between 12:10 PM and 13:15 PM UTC, we experienced elevated error rates in our platform. The service is now operating normally.More details see the fully report https://io.vtex.com.br/incident-report/2021-01-15-Incident_15_Jan_2021_Increased_error_rates_checkout.pdf

Fri, Jan 15, 2021, 01:35 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 12:10 PM and 13:15 PM UTC, we experienced elevated error rates in our platform. The service is now operating normally.More details see the fully report https://io.vtex.com.br/incident-report/2021-01-15-Incident_15_Jan_2021_Increased_error_rates_checkout.pdf

Fri, Jan 15, 2021, 01:35 PM
12m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Jan 15, 2021, 01:22 PM
36m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Jan 15, 2021, 12:46 PM
14m earlier...

Investigating

We are investigating an increased error rates in our platform.

Fri, Jan 15, 2021, 12:31 PM