Intermittent Checkout Experience for a south american ISP
Resolved
Lasted for 3h

This incident has been resolved.

Fri, Jan 29, 2021, 05:55 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jan 29, 2021, 05:55 PM
2h earlier...

Monitoring

A rerouting has been implemented and we are monitoring the results.

Fri, Jan 29, 2021, 03:26 PM
38m earlier...

Identified

Some clients are not being able to checkout on our platform because of an intermittent connection failure between a south american ISP and our services. We are investigating workarounds for this issue.

Fri, Jan 29, 2021, 02:47 PM