Cloud provider outage
Resolved
Lasted for 3h

From 21h22 to 22h17 UTC, customers that tried browsing stores that use Intelligent Search would see no results on product list pages.

Read our incident report here: https://io.vtex.com.br/incident-report/2021-04-01-Incident_1_Apr._2021_Intelligent_Search_cloud_provider_outage.pdf

Fri, Apr 2, 2021, 01:16 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

From 21h22 to 22h17 UTC, customers that tried browsing stores that use Intelligent Search would see no results on product list pages.

Read our incident report here: https://io.vtex.com.br/incident-report/2021-04-01-Incident_1_Apr._2021_Intelligent_Search_cloud_provider_outage.pdf

Fri, Apr 2, 2021, 01:16 AM
1h earlier...

Monitoring

We applied some mitigation strategies to reestablish the service and we can also confirm that the cloud provider is showing services recover. We're continue monitoring both the results.

Thu, Apr 1, 2021, 11:21 PM
1h earlier...

Identified

Due to a network infrastructure issue with one of our cloud providers, we are suffering instability on searches that uses Intelligent Search. We’re in touch with cloud providers and taking actions to reestablish normal service.

Thu, Apr 1, 2021, 09:50 PM