Orders listing does not show all orders
Resolved
Lasted for 1h

This incident has been resolved.You can see more details here: https://io.vtex.com.br/incident-report/2021-04-21-Incident_21_Apr._2021_Delays_On_Orders_Management.pdf

Wed, Apr 21, 2021, 04:04 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.You can see more details here: https://io.vtex.com.br/incident-report/2021-04-21-Incident_21_Apr._2021_Delays_On_Orders_Management.pdf

Wed, Apr 21, 2021, 04:04 PM
37m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Apr 21, 2021, 03:27 PM
1h earlier...

Identified

For some stores, the listing of orders does not show orders from 6:50 UTC until now. We have identified the error, and we are working on a fix.

Wed, Apr 21, 2021, 02:10 PM