Elevated Errors
Resolved
Lasted for 34m

Between 12:41 AM and 02:34 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more details see the incident report:https://io.vtex.com.br/incident-report/Incident+Jun+3%2C+2021_+Search+config+file+loading+error.pdf

Thu, Jun 3, 2021, 06:04 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 12:41 AM and 02:34 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more details see the incident report:https://io.vtex.com.br/incident-report/Incident+Jun+3%2C+2021_+Search+config+file+loading+error.pdf

Thu, Jun 3, 2021, 06:04 AM
13m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jun 3, 2021, 05:50 AM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Jun 3, 2021, 05:46 AM
16m earlier...

Investigating

We are investigating increased error rates in our platform.

Thu, Jun 3, 2021, 05:29 AM