Orders are being canceled without reason
Resolved
Lasted for 23m

This incident has been resolved. For more details check the incident report:https://io.vtex.com.br/incident-report/2021-07-07-Cancelling-orders-Incident-Report.pdf

Wed, Jul 7, 2021, 04:05 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. For more details check the incident report:https://io.vtex.com.br/incident-report/2021-07-07-Cancelling-orders-Incident-Report.pdf

Wed, Jul 7, 2021, 04:05 PM

Identified

The issue has been identified, stopped and a the reasoning about it is in progress.

Wed, Jul 7, 2021, 04:00 PM
18m earlier...

Investigating

We are currently investigating the issue.

Wed, Jul 7, 2021, 03:42 PM