Increased errors in search pages
Resolved
Lasted for 1h

This incident has been resolved.For more information:https://io.vtex.com.br/incident-report/2021-07-20-Incident_13_Jul._2021_Search_Database_Partial_Outage.pdf

Tue, Jul 13, 2021, 05:57 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.For more information:https://io.vtex.com.br/incident-report/2021-07-20-Incident_13_Jul._2021_Search_Database_Partial_Outage.pdf

Tue, Jul 13, 2021, 05:57 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jul 13, 2021, 05:52 AM
1h earlier...

Investigating

Some stores are experiencing increased latencies and timeouts in search and product pages. We are investigating the issue.

Tue, Jul 13, 2021, 04:07 AM