Product Indexing delay
Resolved
Lasted for 17h

Between August 3rd, 03:22PM UTC-3 (BRT) and August 4th, 10:15AM UTC-3 (BRT), we experienced elevated indexing delays in product indexing. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 4, 2021, 01:22 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between August 3rd, 03:22PM UTC-3 (BRT) and August 4th, 10:15AM UTC-3 (BRT), we experienced elevated indexing delays in product indexing. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 4, 2021, 01:22 PM
54m earlier...

Identified

We are still recovering from the indexing delays. We expect indexing to be fully operational by 02:00PM UTC.

Wed, Aug 4, 2021, 12:28 PM
11h earlier...

Identified

We are now recovering from the increased indexing delays. We continue to work towards full recovery.

Wed, Aug 4, 2021, 12:30 AM
4h earlier...

Identified

Due to procedures related to the solution of the last incident, we are now recovering from extended delays in products indexing since 03h22 PM UTC-3 (BRT).

Tue, Aug 3, 2021, 07:43 PM