Elevated Errors
Resolved
Lasted for 11m

Between 18:02 AM/PM and 18:31 AM/PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more information:https://vtex-io-us.s3.amazonaws.com/incident-report/2021-08-05-VTEX_IO_Outage.pdf

Thu, Aug 5, 2021, 09:38 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 18:02 AM/PM and 18:31 AM/PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more information:https://vtex-io-us.s3.amazonaws.com/incident-report/2021-08-05-VTEX_IO_Outage.pdf

Thu, Aug 5, 2021, 09:38 PM
11m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Aug 5, 2021, 09:26 PM