Elevated Errors
Resolved
Lasted for 2h

Between 19:30 and 21:00 UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more information:https://io.vtex.com.br/incident-report/2021-08-27-Incident_Aug.27%202021_Increased_error_rate_on_Master_Data.pdf

Sat, Aug 28, 2021, 01:09 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 19:30 and 21:00 UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.For more information:https://io.vtex.com.br/incident-report/2021-08-27-Incident_Aug.27%202021_Increased_error_rate_on_Master_Data.pdf

Sat, Aug 28, 2021, 01:09 AM
1h earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Sat, Aug 28, 2021, 12:00 AM
1h earlier...

Investigating

We are investigating increased error rates in our platform.

Fri, Aug 27, 2021, 10:59 PM