Elevated Errors rates to send transactional emails
Resolved
Lasted for 42m

Between 04:57 PM and 10:07 PM UTC-3 (BRT), we experienced elevated error rates in our message center module. It prevented mail sending by our platform. The service is now operating normally.We are working to avoid this issue in the future.More details: https://io.vtex.com.br/incident-report/Incident_Sep_13_2021_%20Error_sending_emails.pdf

Tue, Sep 14, 2021, 01:35 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 04:57 PM and 10:07 PM UTC-3 (BRT), we experienced elevated error rates in our message center module. It prevented mail sending by our platform. The service is now operating normally.We are working to avoid this issue in the future.More details: https://io.vtex.com.br/incident-report/Incident_Sep_13_2021_%20Error_sending_emails.pdf

Tue, Sep 14, 2021, 01:35 AM
16m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Sep 14, 2021, 01:18 AM
20m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Sep 14, 2021, 12:58 AM

Investigating

We are investigating increased error rates in our message center module.

Tue, Sep 14, 2021, 12:52 AM