Elevated Errors
Resolved
Lasted for 14h

Between 02:46 and 10:02 UTC, we experienced elevated error rates in our catalog databases. Some customers of certain stores could not purchase items due to a subset of catalog entries not being served from our caching system.

We are working to avoid this issue in the future. The service is now operating normally.For more information: https://io.vtex.com.br/incident-report/2021-09-27-Incident_27_Sep_2021_Partial_Catalog_Unavailability.pdf

Mon, Sep 27, 2021, 06:59 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 02:46 and 10:02 UTC, we experienced elevated error rates in our catalog databases. Some customers of certain stores could not purchase items due to a subset of catalog entries not being served from our caching system.

We are working to avoid this issue in the future. The service is now operating normally.For more information: https://io.vtex.com.br/incident-report/2021-09-27-Incident_27_Sep_2021_Partial_Catalog_Unavailability.pdf

Mon, Sep 27, 2021, 06:59 PM
7h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Sep 27, 2021, 11:26 AM
1h earlier...

Identified

We are continuing to work on a fix for this issue.

Mon, Sep 27, 2021, 09:48 AM
1h earlier...

Identified

We are continuing to work on a fix for this issue.

Mon, Sep 27, 2021, 08:06 AM
1h earlier...

Identified

We are continuing to work on a fix for this issue.

Mon, Sep 27, 2021, 06:52 AM
42m earlier...

Identified

We are continuing to work on a fix for this issue.

Mon, Sep 27, 2021, 06:09 AM
46m earlier...

Identified

We are continuing to work on a fix for this issue.

Mon, Sep 27, 2021, 05:23 AM
1h earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Sep 27, 2021, 04:10 AM