Elevated Errors in payments process
Resolved
Lasted for 25m

Between 06:10 PM and 07:34 PM UTC-3 (BRT), we experienced elevated error rates in our platform. The service is now operating normally. We are working to avoid this issue in the future and will add more informations about it soon. For more information: https://io.vtex.com.br/incident-report/14-10-payment-gateway-increased-errors.pdf

Thu, Oct 14, 2021, 11:08 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 06:10 PM and 07:34 PM UTC-3 (BRT), we experienced elevated error rates in our platform. The service is now operating normally. We are working to avoid this issue in the future and will add more informations about it soon. For more information: https://io.vtex.com.br/incident-report/14-10-payment-gateway-increased-errors.pdf

Thu, Oct 14, 2021, 11:08 PM
21m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Oct 14, 2021, 10:46 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Thu, Oct 14, 2021, 10:46 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Oct 14, 2021, 10:44 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Oct 14, 2021, 10:43 PM

Investigating

We are investigating increased error rates in our platform it has been affecting the payments process.

Thu, Oct 14, 2021, 10:43 PM