Elevated Errors on IO Platform
Resolved
Lasted for 2h

Between 07:51 PM and 08:53 PM UTC, we experienced elevated error rates in our platform caused by a misconfiguration. It had affected only administrative environments that are rendered under .myvtex.com and partially affected sales of stores using VTEX IO PlatformThe service is now operating normally and we are working to prevent this issue in the future.Incident report:https://io.vtex.com.br/incident-report/Incident_Oct_17_2021_Errors_on_myvtex.com_domains.pdf

Sun, Oct 17, 2021, 10:52 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 07:51 PM and 08:53 PM UTC, we experienced elevated error rates in our platform caused by a misconfiguration. It had affected only administrative environments that are rendered under .myvtex.com and partially affected sales of stores using VTEX IO PlatformThe service is now operating normally and we are working to prevent this issue in the future.Incident report:https://io.vtex.com.br/incident-report/Incident_Oct_17_2021_Errors_on_myvtex.com_domains.pdf

Sun, Oct 17, 2021, 10:52 PM
1h earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Sun, Oct 17, 2021, 08:56 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Sun, Oct 17, 2021, 08:50 PM
10m earlier...

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Sun, Oct 17, 2021, 08:39 PM
24m earlier...

Investigating

We are investigating increased error rates in our platform.

Sun, Oct 17, 2021, 08:14 PM