Elevated Errors
Resolved
Lasted for 4h

Between 7:39 AM PST and 11:15 AM PST, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/Incident+Dec+07%2C+2021_+Region+wide+unavailability+impacting+sales.pdf

Tue, Dec 7, 2021, 08:29 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 7:39 AM PST and 11:15 AM PST, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/Incident+Dec+07%2C+2021_+Region+wide+unavailability+impacting+sales.pdf

Tue, Dec 7, 2021, 08:29 PM
56m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Dec 7, 2021, 07:33 PM
41m earlier...

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Tue, Dec 7, 2021, 06:52 PM
1h earlier...

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Tue, Dec 7, 2021, 05:40 PM
17m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Dec 7, 2021, 05:23 PM
1h earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Dec 7, 2021, 03:46 PM