Elevated Errors
Resolved
Lasted for 5h

All mitigation actions were performed. We are currently operating on a different mode from nominal but we expect no customer impact.

Mon, Dec 13, 2021, 07:17 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

All mitigation actions were performed. We are currently operating on a different mode from nominal but we expect no customer impact.

Mon, Dec 13, 2021, 07:17 PM
2h earlier...

Monitoring

Major Mitigations are done with pending smaller ones for safety. We are observing and and narrowing down final impact. We do not expect to see client impact at this point. We plan to run in this mode for a few hours

Mon, Dec 13, 2021, 04:21 PM
1h earlier...

Monitoring

Error rates are currently nominal. We are still doing other mitigation actions but now shifting more to monitoring the situation

Mon, Dec 13, 2021, 02:44 PM
22m earlier...

Identified

We are actively mitigating the current issue and error rates are dropping

Mon, Dec 13, 2021, 02:21 PM
20m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Dec 13, 2021, 02:01 PM