Products search may not work as expected
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

Between 17:20 and 18:25 UTC, customers might have had issues searching for products. All mitigation actions were performed. We are working to avoid this issue in the future.https://io.vtex.com.br/incident-report/2021-12-16-Incident_Dez_16_2021_Products_search_may_not_work_as_expected.pdf

Thu, Dec 16, 2021, 07:16 PM
41m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Dec 16, 2021, 06:34 PM
27m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Thu, Dec 16, 2021, 06:07 PM