Recent transactions delay for Admin
Resolved
Lasted for 3h

Between 11:14 AM/PM and 14:39 UTC-3 (BRT), we experienced elevated delay to list transactions in Admin. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Dec 20, 2021, 06:46 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:14 AM/PM and 14:39 UTC-3 (BRT), we experienced elevated delay to list transactions in Admin. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Dec 20, 2021, 06:46 PM

Monitoring

We can confirm an improvement in the elevated delay for listing transacations in Admin. We are monitoring the result of our actions.

Mon, Dec 20, 2021, 06:37 PM
1h earlier...

Identified

We have identified the root cause of the increased delay. We are working to resolve this issue.

Mon, Dec 20, 2021, 05:10 PM
2h earlier...

Investigating

We are investigating increased delay to recent transactions in our platform, it may be visible in list screen. It isn't affecting sales.

Mon, Dec 20, 2021, 02:53 PM