Elevated Errors
Resolved
Lasted for 5h

The platform has been healthy for the last 2 hours, where we spent time doing cleanup procedures. Procedures are now done. For more information: https://io.vtex.com.br/incident-report/Incident+Dec+22%2C+2021_+Region+wide+unavailability+impacting+sales+ERRATA.pdf

Wed, Dec 22, 2021, 05:46 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The platform has been healthy for the last 2 hours, where we spent time doing cleanup procedures. Procedures are now done. For more information: https://io.vtex.com.br/incident-report/Incident+Dec+22%2C+2021_+Region+wide+unavailability+impacting+sales+ERRATA.pdf

Wed, Dec 22, 2021, 05:46 PM
2h earlier...

Monitoring

Transaction backlogs in nominal state, latencies are going back to normal

Wed, Dec 22, 2021, 02:55 PM
52m earlier...

Identified

Systems are normalising and proceeding to process backlogged transactions. Expected latency in finalising orders

Wed, Dec 22, 2021, 02:02 PM
47m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Dec 22, 2021, 01:15 PM
39m earlier...

Investigating

We are investigating increased error rates in our platform.

Wed, Dec 22, 2021, 12:36 PM