Elevated Errors on OMS
Resolved
Lasted for 2h

This incident has been resolved.You can read more details about the incident here: https://io.vtex.com.br/incident-report/2022_01_21+-+Incident+Jan.+21%2C+2022_+Elevated+Errors+on+OMS.pdf

Fri, Jan 21, 2022, 04:29 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.You can read more details about the incident here: https://io.vtex.com.br/incident-report/2022_01_21+-+Incident+Jan.+21%2C+2022_+Elevated+Errors+on+OMS.pdf

Fri, Jan 21, 2022, 04:29 PM
1h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jan 21, 2022, 03:11 PM
1h earlier...

Identified

We have identified a performance degradation on the orders listing for a small portion of stores. We are working to resolve this issue.

Fri, Jan 21, 2022, 02:03 PM