Elevated Errors Catalog Service
Resolved
Lasted for 51m

This incident has been resolved.

https://io.vtex.com.br/incident-report/2022-01-27-Incident_Catalog_Api_Partial_Outage.pdf

Thu, Jan 27, 2022, 12:22 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

https://io.vtex.com.br/incident-report/2022-01-27-Incident_Catalog_Api_Partial_Outage.pdf

Thu, Jan 27, 2022, 12:22 PM
14m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jan 27, 2022, 12:07 PM
20m earlier...

Identified

The issue has been identified and a fix is being implemented.

Thu, Jan 27, 2022, 11:47 AM
15m earlier...

Investigating

We are investigating increased error rates in our platform.

Thu, Jan 27, 2022, 11:31 AM