Elevated Errors
Resolved
Lasted for 13m

A manual operation of adjusting a scaling of one service accidentally affected the scaling of the production environment of another environment. This partially affected stores's purchasing flow. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/Elevated+Errors+in+Storage+Service.pdf

Sat, Feb 5, 2022, 02:24 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

A manual operation of adjusting a scaling of one service accidentally affected the scaling of the production environment of another environment. This partially affected stores's purchasing flow. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/Elevated+Errors+in+Storage+Service.pdf

Sat, Feb 5, 2022, 02:24 PM

Monitoring

We can confirm that issues within the service has decreased. We are monitoring the result of our actions.

Sat, Feb 5, 2022, 02:16 PM

Identified

We have identified the root cause of the service. We are working to resolve this issue.

Sat, Feb 5, 2022, 02:13 PM

Investigating

We are aware of the issue with storage service that is impacting purchase flow. We are working to fix this issue and we'll get back to you with more information

Sat, Feb 5, 2022, 02:11 PM