Elevated Errors
Resolved
Lasted for 51m

Between 15:11 and 18:29 UTC, we experienced elevated error rates in our checkout service. The issue was caused by a faulty third party script. The service is now operating normally.

Mon, Feb 14, 2022, 06:32 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 15:11 and 18:29 UTC, we experienced elevated error rates in our checkout service. The issue was caused by a faulty third party script. The service is now operating normally.

Mon, Feb 14, 2022, 06:32 PM
19m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Feb 14, 2022, 06:13 PM
32m earlier...

Investigating

We identified an anomalous behavior with the checkout service that is impacting the purchase flow on some sessions. We are currently working to fix the issue.

Mon, Feb 14, 2022, 05:40 PM