Elevated Errors
Resolved
Lasted for 16m

Between 11:12 AM and 11:25 AM/ UTC-3 (BRT), we experienced elevated error rates in our platform due to unusual machine movement in our autoscaled infrastructure. The service is now operating normally.You can read the incident report here: https://io.vtex.com.br/incident-report/2022-02-28+-+Abnormal+movements+within+our+auto-scaling+infrastructure.pdf

Mon, Feb 28, 2022, 02:41 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:12 AM and 11:25 AM/ UTC-3 (BRT), we experienced elevated error rates in our platform due to unusual machine movement in our autoscaled infrastructure. The service is now operating normally.You can read the incident report here: https://io.vtex.com.br/incident-report/2022-02-28+-+Abnormal+movements+within+our+auto-scaling+infrastructure.pdf

Mon, Feb 28, 2022, 02:41 PM
11m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Feb 28, 2022, 02:29 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Feb 28, 2022, 02:27 PM

Investigating

We are investigating increased error rates in our platform.

Mon, Feb 28, 2022, 02:24 PM