Elevated Errors for deployments of new versions with VTEX IO services
Resolved
Lasted for 1h

Between 11:56 and 15:42 (BRT), we experienced elevated error rates on VTEX IO developer environment. We are working to avoid this issue in the future. The service is now operating normally.You can read the incident report here: https://io.vtex.com.br/incident-report/2022-03-08-dev-cluster-elevated-errors-with-linking.pdf

Tue, Mar 8, 2022, 07:09 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:56 and 15:42 (BRT), we experienced elevated error rates on VTEX IO developer environment. We are working to avoid this issue in the future. The service is now operating normally.You can read the incident report here: https://io.vtex.com.br/incident-report/2022-03-08-dev-cluster-elevated-errors-with-linking.pdf

Tue, Mar 8, 2022, 07:09 PM
27m earlier...

Monitoring

We solve the degradation when apps are trying to be linked or deployed. Now, the developer environment from VTEX IO is operational.

Tue, Mar 8, 2022, 06:42 PM
10m earlier...

Identified

We identified the problem and now we’re working on remediating it. Only deployments of new IO apps are being affected. Sales are not impacted

Tue, Mar 8, 2022, 06:31 PM
13m earlier...

Investigating

We are still investigating increased error rates in the development clusters. It only affects the deployment of new versions of IO Apps. Sales are not impacted.

Tue, Mar 8, 2022, 06:18 PM
28m earlier...

Investigating

We are investigating increased error rates with VTEX IO services. It only affects the deployment of new versions or improvements. Sales are not impacted.

Tue, Mar 8, 2022, 05:49 PM