Elevated Errors on VTEX
Resolved
Lasted for 44m

Between 08:21 PM and 08:47 PM UTC, we experienced elevated error rates in our platform. Our team identified an issue in our main routing system. This instability affected our internal services' communication. Our team disabled the feature that caused the instability and scaled services to ensure a faster self-healing. Once we finish a detailed public report we will update this status with the link to it.You can read the incident report here: https://io.vtex.com.br/incident-report/2022_03_08%20-%20Incident%20Mar.%2008%2C%202022%20Router%20Outage.pdf

Tue, Mar 8, 2022, 09:17 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 08:21 PM and 08:47 PM UTC, we experienced elevated error rates in our platform. Our team identified an issue in our main routing system. This instability affected our internal services' communication. Our team disabled the feature that caused the instability and scaled services to ensure a faster self-healing. Once we finish a detailed public report we will update this status with the link to it.You can read the incident report here: https://io.vtex.com.br/incident-report/2022_03_08%20-%20Incident%20Mar.%2008%2C%202022%20Router%20Outage.pdf

Tue, Mar 8, 2022, 09:17 PM
25m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Tue, Mar 8, 2022, 08:52 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Tue, Mar 8, 2022, 08:42 PM

Investigating

We are investigating increased error rates in our platform.

Tue, Mar 8, 2022, 08:33 PM