Transactions search in the admin interface is degraded
Resolved
Lasted for 1d

The transacation search in the admin interface is now operating normally.

Sun, Mar 13, 2022, 12:56 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The transacation search in the admin interface is now operating normally.

Sun, Mar 13, 2022, 12:56 PM
1d earlier...

Monitoring

A fix has been implemented, which is being rolled out. As data movement will be necessary, we expect this to take several hours.

The current impact is limited to the transaction search in the admin interface, which will show inconsistent results. Those results should gradually improve while we roll the fix out. Meanwhile all transactions can still be visualised from the orders interface, with no impact.

This problem has no impact on sales or shopper experience

Fri, Mar 11, 2022, 10:53 PM
2h earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Mar 11, 2022, 08:32 PM
2h earlier...

Investigating

We are investigating problems with search and filters in the payment transactions module. Sales and sessions are not being impacted.

Fri, Mar 11, 2022, 06:00 PM